Java Version 8.40 Download Link

 

Have you seen this error while trying to complete a credit card transaction?

Heartland failure: MASM0003: Default [ jaxws-tubes-default.xml ] configuration file was not loaded

And you're thinking, what is going on? Call Sidewalk ASAP!

Never you fear, the answer is here. You have the wrong version of Java installed. You should be on Version 8.40. If you want to verify what version you have, you can look under the "Help" tab, and click on "About Sidewalk Merchant Operator."  

 

So you need to roll back to version 8.40 then. Sadly finding an older version of Java is not so easy. Luckily for you, we have made it simple by providing you a link below. Please make sure and uninstall the current version on your machine (anything newer than 8.0_40) before installing.

 

Java version 8.0_40

https://drive.google.com/file/d/0B2WibzaeJH33LWJfUDBRdWU5RE0/view?usp=sharing

 

Instructions for uninstalling Java

Depending which version of Windows you use, these instructions might look a little different, so we’re keeping them simple.

1. Start menu

2. Control Panel

3. Uninstall a Program

4. Find your Java program and click on it.

5. Click on uninstall

 

Still stumped? Don’t worry! Just comment on this article or send a ticket to support@sidewalkpro.com and we’ll take care of you.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk